Jump to content

Χορηγοί

Περισσότερα

Συνάντηση Audi Α3/S3/RS3 - Ark

Δείτε τις εντυπώσεις & φωτογραφίες απο την συνάντηση.
Εντυπώσεις

Συνάντηση Audi A4 S4 RS4 - Ark

Δείτε τις εντυπώσεις φωτογραφίες και σχόλια απο την εκδήλωση
Περισσότερα

Συνάντηση Αudi Sport Club - Apolis Πετρούπολη

Περισσότερα
Πολιτική προστασίας απορρήτου Read more... ×

Recommended Posts

Σημαντική διευκρίνιση (και παράλληλα αποκατάσταση της αλήθειας!)

 

Κώστα άθελα μου σε παραπλάνησα ρε φίλε, το ίδιο έπαθα βέβαια και εγώ!

Φίλε όντως όπως το έλεγες αρχικά ήταν...πράγματι δεν παίζει cover art στα flac αρχεία

 

Η αλήθεια είναι ότι γενικά δεν είχα παρατηρήσει εάν τα flac συνοδεύονται από cover art, θεωρούσα απλά ότι όπως και στα mp3, έτσι και στα flac ότι συμβαίνει το ίδιο. Σήμερα το πρωί που έφτανα στη δουλειά, σε φανάρι σταματημένος, έβλεπα στιγμιαία τον κινεζιάρη και λέω "κάτσε να του τραβήξω και μια φωτό για τον Konan" για επιβεβαίωση.

 

Η λεπτομέρεια ήταν όταν φεύγοντας το απόγευμα από δουλειά και όντας εντός αυτοκινήτου, παρατήρησα ότι στα υπόλοιπα κομμάτια του συγκεκριμένου folder δεν έδειχνε album photo...Scrollάροντας το playlist, ανακάλυψα ότι το συγκεκριμένο τραγούδι έδειχνε όντως (και σωστά) το σχετικό cover art για τον απλούστατο ( :whatever: ) λόγο ότι το κομμάτι αυτό ήταν ένα (μοναδικό) mp3 μέσα στον χαμό των flac αρχείων στο folder.... Κάπως μου ξέφυγε και το κόπιαρα καταλάθος εκεί με τα υπόλοιπα flac.

 

Θα κάνω και το σχετικό edit στα παραπάνω posts μου μη μπερδέψω και κανέναν άλλο φίλο που τυχόν τα διαβάζει. Sorry mate. Δες το από την θετική πλευρά: δεν είσαι τόσο γκαντέμης :JC_cheesy:  και το θέμα/πρόβλημα αυτό υφίσταται σε όλα τα dynavin και όχι μεμονωμένα στην "περίεργη" παρτίδα των N6 για A4B8 & A5!

 

 

 

δεν σε θεωρώ τσαμπουκά όπως έγραφες προηγουμένως, μια χαρά άνθρωπος είσαι, απλά όταν σε αποκαλώ βάρβαρο είναι επειδή όταν βλέπω το nickname σου, αυτόματα στο μυαλό μου αποτυπώνεται αυτό

attachicon.gifconan.jpg

 

 

Είδες;

Στα προβλήματά μου όλο αναποδιές. :)

 

 

Το κακό με εμάς τους Audi είναι ότι ήμαστε ( μάλλον ) λίγοι γενικότερα με τέτοια οθόνη  , υπάρχει ομάδα στα BMW που ρίχνει πολύ πείραγμα, πατσαρισμένα soft, μετατροπή σε android...

Έχω καταφέρει να τρέχω Navigon σπασμένο αλλά μέχρι εκεί, αν με άφηνε να μπω στο file system θα διόρθωνα αρκετά πράματα πιστεύω ή θα έψαχνα πάλι αντικατάσταση με εγγύηση :)

 

Εννοείτε ότι όλα αυτά είναι για ποιό προχωρημένες χρήσεις.

Σαν συσκευή κάνει αυτά που υπόσχεται γενικά, είσαι full entertainment, παίζει σχεδόν τα πάντα από ήχο και εικόνα,καλύπτει τα πάντα από περιφερειακά, τέλειο GPS, μέτριο τηλέφωνο το οποίο διόρθωσα μόνος μου με αλλαγή μικροφώνου, έναν μέσο χρήστη πιστεύω τον ικανοποιεί απολυτά και δεν θα του έλειπε το flac cover art.

Θέλει λίγο προσοχή στην N6-A5 γιατί κυκλοφόρησαν προβληματικές εκδόσεις που δεν αρνήθηκαν να μου αντικαταστήσουν 2 φορές.

Τα γράφω γιατί μπορεί να έχει φανεί ότι την εχω ισοπεδώσει σαν συσκευή.

 

 

 

 

Όπως η φώτο στο spoiler είμαι :1115038523: , εγώ και το τούμπανο του Δημήτρη. :icon_turbo:

Edited by audidis
  • Like 1

Share this post


Link to post
Share on other sites

Σου παγώνει η οθόνη ξαφνικά;

Reset με ποιό τρόπο κάνεις ;

 

Εμένα μου κολλούσε το can και σταματούσε να δουλεύει το aux, η γωνία τιμονιού στην camera, όπως και οι ενδείξεις απο το clima, αυτό και στις 3 οθόνες, έφτιαχνε μόνο αν έβγαζα μπαταρία.

Κάτι μου έλεγε ότι έφταιγε ο σκληρός δίσκος και τον άλλαξα εδώ και 3 μήνες περίπου, όντως δεν μου το έχει ξανακάνει μέχρι τώρα.

Ελπίζω να μην αρχίσει τίποτα παλαβά.

Share this post


Link to post
Share on other sites

Ας συνεχίσουμε εδώ τα θέματα μιας και αφορούν διάφορα μοντέλα Audi.

  • Like 1

Share this post


Link to post
Share on other sites

Μου έχει συμβεί 3 φορές μέχρι τώρα, αλλά σε διάστημα χοντρικά 1,5-2 μήνες τώρα :sSa_worried3: (και..ναι..σωτά μάντεψες...εκτός εγγύησης)

 

Εκέι που παίζει κανονικά, το "πιάνω" με την άκρη του ματιού μου να κάνει σιγά σιγά fade σε άσπρη οθόνη και κάθετες γραμμές στην μισή οθόνη (για μνήμη μου φαίνεται, ξέρω γω, κρίνοντας από pc).

Αφού ολοκληρωθεί αυτό, μετά δεν μπορείς να πατήσεις πουθενά στην οθόνη αφής και η μόνες επιλογές που έχω είναι είτε να περιμένω με σβηστό αμάξι και βγαλμένο κλειδί για περίπου 15 λεπτά για να κάνει shutdown (είναι by default σε standby mode μέχρι τότε), είτε να κάνω reset απευθείας εγώ πατώντας το button "Source" για 6 δεύτερα. Εννοείται πως κάνω το δεύτερο. Κάθε φορά μετά από τέτοια ενέργεια, όλα ΟΚ.

 

Το άσχημο της υπόθεσης είναι ότι την τελευταία φορά που συνέβη (μόλις χθες) και reset που έκανα με το κουμπί δεν το έκανε ουσιαστικά (μαύριζε η οθόνη σαν να προχωρούσε σωστά η διαδικασία) αλλά μετά από 2-3 δεύτερα επανερχόταν η άσπρη οθόνη :chair: . Το άφησα στο γκαράζ, έβγαλα κλειδί, έφαγα τα λαδερότατα φασολάκια μου :P , και μετά από 20 λεπτά που το άναψα πάλι, όλα ΟΚ πάλι.

 

Τώρα hardware το πρόβλημα, ή software, είμαστε ακόμα στην αρχή.

 

Την προτελευταία φορά που συνέβη, είχα τον εξωτερικό 1TB κουμπωμένο και σκέφτηκα μήπως το "ζορίζει" αυτό και επέλεξα να τον έχω εκτός σύνδεσης να λειτουργήσω με τη μέθοδο του αποκλεισμού. δυστυχώς μου το ξανάκανε όπως προείπα (με φλασάκι 32άρι κουμπωμένο)

 

Υποθέσεις:

1) να τα "φτύνει" από hardware/software (πολύ πιθανό κατ' εμέ, αλλά πρέπει να το αποκλείσω οτιδήποτε άλλο πριν καταλήξω στο χειρότερο αυτό σενάριο)

2) ασταθή ρεύματα με αποτέλεσμα να "μπουκώνει" κάπως

3) στο φλασάκι συγκεκριμένα (και σε κάποια προηγούμενα usb που χρησιμοποιούσα κατά καιρούς) ήτανε τέρμα τιγκαρισμένο από data (μουσική) με ελεύθερο χώρο κάτι υπό του 1GB (από τα 32), με αποτέλεσμα να αργεί να διαβάσει όλο το data πριν αρχίσει να εμφανίζει μενού και αναπαραγωγή της μουσικής (λογικό, το γράφει και στο manual άλλωστε). Μάλλον να το αφήσω και χωρίς φλασάκι για Χ διάστημα (κάπου 2-3 εβδομάδες ξανακράσαρε) να δούμε τί παίζει :g:

 

Κινεζοπειράματα :59:

Share this post


Link to post
Share on other sites

Η άσπρη οθόνη που βλέπεις είναι κάτι σαν αυτό εδώ?:

 

 

Αν δεις τα comment λέει ένας ότι έφταιγε η καλωδίωση της οθόνης.

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Νεκτάριε έχω μια υποψία τότε που αφαιρέσαμε το multimedia για άσχετη δουλειά (αισθητήρα κλιματισμού) μήπως δεν κούμπωσαν καλά τα καλώδια πίσω  στη επανατοποθέτηση (θεωρώ πως τα κούμπωσα ΟΚ, αλλά είναι γεγονός πως είναι λίγο χαλαρά εκ...γενετής...)

 

θα δοκιμάσω ένα unplug & replug ξανά δεν χάνω τίποτε. Μόνο την υπομονή μου :sHa_hehe:

 

Δυστυχώς δεν μπορώ να δω youtube από το γραφείο, είναι "κομμένα". Υποθέτω όμως πως βλέπεις αυτό που τσέκαρα και εγώ τις προάλλες (δεν πρόσεξα όμως comments. θα το ελένξω.

Share this post


Link to post
Share on other sites

Νεκτάριε έχω μια υποψία τότε που αφαιρέσαμε το multimedia για άσχετη δουλειά (αισθητήρα κλιματισμού) μήπως δεν κούμπωσαν καλά τα καλώδια πίσω  στη επανατοποθέτηση (θεωρώ πως τα κούμπωσα ΟΚ, αλλά είναι γεγονός πως είναι λίγο χαλαρά εκ...γενετής...)

 

θα δοκιμάσω ένα unplug & replug ξανά δεν χάνω τίποτε. Μόνο την υπομονή μου :sHa_hehe:

 

Δυστυχώς δεν μπορώ να δω youtube από το γραφείο, είναι "κομμένα". Υποθέτω όμως πως βλέπεις αυτό που τσέκαρα και εγώ τις προάλλες (δεν πρόσεξα όμως comments. θα το ελένξω.

Αν πας phone και πάρεις τηλ *123456# θα σου βγάλει το hidden menu, έχει και εκεί επιλογή reset, λογικά επαναφέρει την οθόνη σε εργοστασιακή κατάσταση, μην σε πάρω στο λαιμό μου δεν το εχω κάνει ποτέ.

Share this post


Link to post
Share on other sites

Αν πας phone και πάρεις τηλ *123456# θα σου βγάλει το hidden menu, έχει και εκεί επιλογή reset, λογικά επαναφέρει την οθόνη σε εργοστασιακή κατάσταση, μην σε πάρω στο λαιμό μου δεν το εχω κάνει ποτέ.

το πολύ-πολύ να καεί δηλαδή? 

 

 

κλάααϊν......

  • Like 1

Share this post


Link to post
Share on other sites

Στάθη ο Κάβουρας το μπρίζωσε?

 

 

Δημήτρης

  • Like 1

Share this post


Link to post
Share on other sites

το πολύ-πολύ να καεί δηλαδή? 

 

 

κλάααϊν......

Λογικά θα κάνει hard reset αλλά ποτέ δεν ξέρεις.

Ένα πράμα να κάνω bios update motherboard  ή όχι :new_killpc: 

  • Like 2

Share this post


Link to post
Share on other sites

Βρε αυτό το BIOS update...έχει στοιχειώσει όλες τις κουβέντες μας :cold:

 

Το dynavin μου υπενθύμισε σήμερα ότι έχει κι άλλα...εικαστικά

σήμερα το απόγευμα

IMG_2431.JPG

 

Νεκτάριε, παρόμοιο video είχα πετύχει όχι το ίδιο. Η μόνη διαφορά στο δικό μου είναι όταν συμβαίνει σε μένα πέρα από άσπρη οθόνη (ενίοτε και με κάθετες γραμμές) σταματά και ο ήχος και δεν λειτουργεί κανένα button (πέρα από την touch οθόνη) παρά μόνο το RESTART button που αναγράφεται "Source" (να το διορθώσω εδώ διότι υπάρχει τρυπούλα για Hard Reset - λανθασμένα βάπτισα το Source ως Reset...

 

Λοιπόν, στα σχόλια λέει ένας τύπος ότι οφείλεται στην καλωδιοταινία ότι είναι λίγο χαλαρή (την χαλαρότητα στα βύσματα πισω την έχω διαπιστώσει κι εγώ δυστυχώς).

 

Πιο πολύ θα μου φαινόταν λογικό να είναι "μόνιμα" κρασαρισμένη η οθόνη αφού είναι χαλαρή θα έπρεπε να μην έχει επαφή πίσω. Τί κάνει μετά δλδ? πάω σε ανηφόρα και κάνει...reconnect :sSa_worried3: ??

 

Θα το δοκιμάσω αύριο στην έδρα. Τώρα αδυνατώ ελέω...Παναθηναϊκού

 

Ευχαριστώ για τις μέχρι τώρα πληροφορίες

 

ΥΓ. Δημήτρη, άσε το Κάβουρα ησυχο ρε! εγώ τα κούπωνα. Να το γυρίσω σε ράψιμο???

Edited by audidis
  • Like 3

Share this post


Link to post
Share on other sites

Μια επαφή μπορεί να χαλάει και με συστολές- διαστολές, μην το αποκλείεις να φταίει καλωδίωση. 

 

Καλύτερα να ασχοληθείς με dynavin από ΠΑΟ, ποιο όμορφα θα νιώσεις  :)

  • Like 1

Share this post


Link to post
Share on other sites

Μια επαφή μπορεί να χαλάει και με συστολές- διαστολές, μην το αποκλείεις να φταίει καλωδίωση. 

 

Καλύτερα να ασχοληθείς με dynavin από ΠΑΟ, ποιο όμορφα θα νιώσεις  :)

Συστολές-διαστολές Κώστα? δε ξέρω, μπορούμε να μιλάμε για τόσο extreme αντίθετες θερμοκρασίες εκεί??

 

Για την δεύτερη σου πρόταση, πολύ απλά, με πλήγωσες.

Share this post


Link to post
Share on other sites

Συστολές-διαστολές Κώστα? δε ξέρω, μπορούμε να μιλάμε για τόσο extreme αντίθετες θερμοκρασίες εκεί??

 

Για την δεύτερη σου πρόταση, πολύ απλά, με πλήγωσες.

O ΠΑΟ μας πλήγωσε :(

 

Η δική μου οθόνη ζεσταίνεται αρκετά από πίσω, δεν είναι απίθανο.

Απ την άλλη αν έπαιζε η καλωδίωση σε κραδασμούς πάλι θα μπορούσε να δημιουργεί πρόβλημα.

Βγάλε καθάρισε γενικά, σφίξε επαφές  και μακάρι να λυθεί το πρόβλημα. 

Share this post


Link to post
Share on other sites

Θα τσεκάρουμε αύριο να δούμε τι μέλλει γενέσθαι και ανάλογα κινούμεθα

 

Για την πρώτη σου πρόταση, πολύ απλά, σε ξανασυμπάθησα.

  • Like 1

Share this post


Link to post
Share on other sites

Μετά από είκοσι μήνες που έχω το N6 στο A3 εδώ και κανένα τρίμηνο χάνει το ρεύμα όταν το ανοίγεις κάποιες φορές και πάει σε εργοστασιακές ρυθμίσεις.Το πήρα πριν τρεις μέρες από το service και σήμερα πάλι τα ίδια . Δευτέρα πρέπει να το ξαναπάω.

 

Στάλθηκε από το SM-G900F μου χρησιμοποιώντας Tapatalk

Share this post


Link to post
Share on other sites

Μετά από είκοσι μήνες που έχω το N6 στο A3 εδώ και κανένα τρίμηνο χάνει το ρεύμα όταν το ανοίγεις κάποιες φορές και πάει σε εργοστασιακές ρυθμίσεις.Το πήρα πριν τρεις μέρες από το service και σήμερα πάλι τα ίδια . Δευτέρα πρέπει να το ξαναπάω.

 

Στάλθηκε από το SM-G900F μου χρησιμοποιώντας Tapatalk

Μήπως έχει μικρή μπαταριά για να κρατάει τις ρυθμίσεις και έχει χαλάσει;

 

 

Στάθη εσύ το έσφαξες τελικά;

Share this post


Link to post
Share on other sites

Αν λες για τη μπαταρία του αυτοκινήτου είναι αλλαγμένη πριν κανα χρόνο,δεν έχω θέμα σίγουρα από εκεί.

 

Στάλθηκε από το SM-G900F μου χρησιμοποιώντας Tapatalk

Share this post


Link to post
Share on other sites

Αν λες για τη μπαταρία του αυτοκινήτου είναι αλλαγμένη πριν κανα χρόνο,δεν έχω θέμα σίγουρα από εκεί.

 

Στάλθηκε από το SM-G900F μου χρησιμοποιώντας Tapatalk

Όχι :)

 

Όλες αυτές οι συσκευές (και το dynavin πιστεύω) έχουν μέσα μικρή μπαταριά για να μην χάνονται οι ρυθμίσεις όταν δεν παίρνουν ρεύμα.

Την μπαταριά του αυτοκινήτου και να την βγάλεις δεν χάνει ρυθμίσεις.

Share this post


Link to post
Share on other sites

Όχι :)

 

Όλες αυτές οι συσκευές (και το dynavin πιστεύω) έχουν μέσα μικρή μπαταριά για να μην χάνονται οι ρυθμίσεις όταν δεν παίρνουν ρεύμα.

Την μπαταριά του αυτοκινήτου και να την βγάλεις δεν χάνει ρυθμίσεις.

Θα τους το πω τη Δευτέρα που θα πάω στο service.

 

Στάλθηκε από το SM-G900F μου χρησιμοποιώντας Tapatalk

Share this post


Link to post
Share on other sites

Οπως το λέει ο Konan. Υπάρχει όντως ενσωματωμένη μπαταρία εντός για να κρατά ρυθμίσεις. Επίσης δεν κάνει shutdown αμέσως. ου παίρνει κανα 10-15λεπτο σε standby mode μέχρι να κλείσει εντελώς.

 

@Κώστα,

Περιττό να σου πω πως το θέμα χειροτέρεψε. 3 κρασαρίσματα μέσα σε μια ημέρα...

Χθες το ανοίξαμε με το Γιώργο, ήταν λίγο χαλαρές οι επαφές, αλλά όχι κάτι που ανακαλύψαμε εκείνη την στιγμή. Θα δούμε απο εδώ και πέρα τί αντιδράσεις θα έχει.

 

Σκεφτόμουν βέβαια και το σχόλιο του Νεκτάριου (υπόψιν, είναι εχθρός μας :sFi_dualpistols: !!) ότι ίσως το θέμα της "μη-επαφής" να υφίσταται απο την άλλη μεριά των καλωδίων (από πλευράς αυτοκινήτου, όχι του Dynavin. Εκεί βέβαια δεν τολμάω να βάλω χέρι, ούτε να λύσω τίποτε.

 

@Μάκη, πριν το προσεγγίσουμε διαφορετικά το θέμα, δοκίμασες καθόλου να του περάσεις το τελευταίο update? Στα δικά μας (Α3) έχει κυκλοφορήσει από την άνοιξη το 1.2.1

Επίσης, πού το έστειλες για επισκευή? σε μεταπωλητή ή στον αντιπρόσωπο (Cadence)?

 

ΥΓ. είκοσι μήνες αναφέρεις, άρα τρέχει και η εγγύηση :sHa_thumbgoodjob:

  • Like 1

Share this post


Link to post
Share on other sites

Και ένα θετικό άσχετο με την υπόθεση. Βάλαμε πειραματικά και το εξωτερικό μικρόφωνο να ελένξουμε απόδοση/καθαρότητα.

Και είναι αισθητά καλύτερη (για τον άνθρωπο που σου τηλεφωνεί, δεν "μικροφωνίζει" όπως συνέβαινε με το ενσωματωμένο)

 

Οπότε θα πέσει "ξύλωμα" στο άμεσο μέλλον για να περάσει στην πλαφονιέρα :JC_cheesy:

Share this post


Link to post
Share on other sites

Μακάρι να ησυχάσεις Στάθη, πανάκριβο μηχάνημα για να κάνει τέτοια κόλπα.

 

Σε εμένα 12μηνη εγγύηση έδωσαν.

Share this post


Link to post
Share on other sites

Συμφωνώ.

12μηνη γιατί?

Share this post


Link to post
Share on other sites

Και ένα θετικό άσχετο με την υπόθεση. Βάλαμε πειραματικά και το εξωτερικό μικρόφωνο να ελένξουμε απόδοση/καθαρότητα.

Και είναι αισθητά καλύτερη (για τον άνθρωπο που σου τηλεφωνεί, δεν "μικροφωνίζει" όπως συνέβαινε με το ενσωματωμένο)

 

Οπότε θα πέσει "ξύλωμα" στο άμεσο μέλλον για να περάσει στην πλαφονιέρα :JC_cheesy:

 

Εγώ πήρα από ebay μικρόφωνο του 10ευρου, το συνέδεσα πρόχειρα στην πλαφονιέρα κόβοντας το παλιό και δεν έχει καμία επαφή με πριν , πλέον μπορώ να μιλάω κανονικά.

Θα αγοράσω κάποιο επώνυμο και θα κάνω σωστή εγκατάσταση, πιστεύω θα βελτιωθεί ποιο πολύ.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

By using this site, you agree to our Terms of Use.